#1  
Old 09-25-2011, 09:19 AM
George George is offline
Staff
 
Join Date: Dec 2007
Posts: 955
Default Lion keycodes not sticking..How to fix

It's a permissions issue with Lion so follow the below instructions exactly as outlined and it'll only take a minute.

NOTE*** If these instructions don't work, please don't post back to this forum but create a support ticket using the Support link at the top of this page.

Make sure that you are logged in as admin and that NO other programs are running.
Part A
Open Finder
Click Go (In the Finder menu), then Computer
Click your main system drive
Go to the Library folder then the Preferences folder and right click the Preferences folder (You can right click a Mac--Use Ctrl-Click)
Select Get Info from the popup menu
Open the Sharing & Permissions section at the bottom of the Get Info dialog by clicking the small gray arrow
Click the lock at the bottom right and enter your password to unlock it
Set ALL user permissions to Read/Write by clicking in the Privilige column and selecting Read/Write for each Name
Click lock to close
Reboot

Part B
Make sure that you are logged in as admin and that no other programs are running.
Open up TextEdit on your Mac and copy/paste the serial keycode from your invoice into TextEdit.
Open up Photoshop, then RealGrain and make sure the License Key Installation screen is open. DO NOT fill out any info, leave all fields blank.
Hilite the keycode in TextEdit making sure that there is nothing hilited except the 32 characters of the keycode. This is a MUST!
Select Format--Make Plain Text in the TextEdit menu
Press CMD-C on the keyboard or Edit Copy in the TextEdit menu.
Switch to the License Key Installation screen, click in the License Key field to make the cursor active in this field.
You can either right click and select paste from the popup menu or press CMD-V (Command and V at the same time) to paste the key in.
After the key pastes, go to the other fields and fill ALL of them in.
Press OK in the licensing screen.
Press OK once again in RealGrain.
Shut down Photoshop...DO NOT run RealGrain again or use any Photoshop command.
Reboot your system.
Restart Photoshop, then RealGrain and see if all is well.
You can change the permissions on the Library Preferences folder back to Read Only when you finish using Part A again but make sure to leave system at Read & Write.
Regards,
George
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2012 Imagenomic, LLC. All rights reserved.